Les vitesses ne passent pas...

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Les vitesses ne passent pas...

Message par jprider le Mar 14 Juil - 18:52

Pour la suite de mon aventure, je vais m'intéresser maintenant à l'embrayage car, comme je l'ai précisé dans mes précédents posts (rubrique moteur), maintenant que la mécanique a fait entendre sa voix, je ne peux pas bouger car impossible de passer les vitesses.
Cet après-midi, je me suis armé du traditionnel tuyau, du Dot 4, d'une clef de 11 et d'une assistante (ma chère épouse).
J'ai donc bien ouvert la vis de purge, et mon assistante à appuyer puis lâcher la pédale d'embrayage à chaque fois que je lui ai demandé.
Sauf que, et ben, que dalle !
Rien n'ai sorti et le niveau du réservoir de Lockeed n'a pas bougé d'un poil. Je comprends que les vitesses passent pas.
On a répété l'opération une bonne dizaine de fois par acquis de conscience mais rien à faire...
Je pense que je suis bon pour commander un récepteur, qu'en pensez-vous ?...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Mar 14 Juil - 22:55

la pedale est molle ou elle a une resistance normale de pedale d'embrayage?

est ce que quand tu pompes ça fait des bulles d'air qui remonte dans le bocal?

devisse la sortie de l'emetteur , deja pour voir si tu arrives a amorcer l'emetteur

si rien sort la non plus ...

mais comme deja dit a changer, change les 2, emetteur et recepteur
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Mer 15 Juil - 3:27

La pédale a une certaine résistance. Je n'ai pas vu s'il y avait des bulles dans le bocal. En revanche, à chaque pompage, dans le tube transparent, il y a comme un souffle de vie. Une chiure infime de lockeed qui fait mine de descendre mais pas plus...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Mer 15 Juil - 3:28

Sinon, comment on amorce l'émetteur (si ça te parait plausible)...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Mer 15 Juil - 9:49

normallement il s'amorce seul , en ouvrant le raccord et en pompant jusque le lookeed sorte , mais j'ai l'impression qu'il est mort d'apres ce que tu dis

si un "chiure infime" sort c'est que les coupelles de l'emetteur sont morte et ne pousse pas le lookeed

avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Mer 15 Juil - 11:16

Ok, une commande chez Paddock et un passage chez Motordream s'impose. Je change tout. L’émetteur a vraiment une sale tête, métal tout piqué et le bouchon ne tient pas et pour le prix, je vais pas m’embêter à garder le récepteur...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Mer 15 Juil - 12:02

bonne initiative , comme ça plus de probleme de ce coté Very Happy
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Ven 17 Juil - 16:05

Bon, j'ai récupéré un émetteur chez betaset et j'attend le récepteur de chez Paddock qui, j'espère, devrait être dans ma boite aux lettres demain.
Est-ce qu'il y a une ordre préconisé pour le changement (démontage/remontage) Vaut-il mieux commencez par l'un ou par l'autre ?
Ensuite, remplissage du récepteur et purge ? J'ai pensé aussi, suite à une séquence vue sur Wheelers Dealers, à ouvrir la vis de purge et, avec une seringue, aspirer le lockeed de manière à remplir le circuit direct sans bulles d'air. Possible ou pas ?
Enfin, concernant la fameuse tige, dites-moi si je me trompe, elle tient à la fourchette d'embrayage grâce à un clips en plastique et doit être prise dans un caoutchouc dans le récepteur, c'est ça ? En tirant sur le récepteur, je vais la dé-clipser et, en même temps, elle sortira du caoutchouc et tombera dans la cloche d'embrayage (et là, c'est pas bon). Je dois donc la tenir avec une pince pour qu'elle reste à sa place et, en remontant le récepteur, la ré-engager dans le caoutchouc. Du moins, c'est ce que j'ai compris...
Toutes ces questions car si j'ai tout le matériel samedi, j'ai l'intention d'attaquer le chantier dimanche matin donc, autant lever tout les doutes avant...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Ven 17 Juil - 19:01

pas d'ordre particulier , si ce n'est pour eviter dans mettre partout, aspire avec une seringue le bocal, ça fera deja ça de moins par terre

au fait surtout essaye de ne pas tomber du liquide sur la carroserie, c'est hyper corrosif et ça enleve la peinture, si ça arrive , rinçage a l'eau rapidement

pour l'emetteur tu te couche sous le pedalier et tu enleve la goupille et l'axe de la pedale, et tu enlèves le raccord (attention de pas bousiller l'ecrou, si ça vient pas essaye de trouver une cle speciale à tube)

et apres tu enleves l'emetteur du tablier

tu met l'autre a la place et tu serres pas le raccord du tuyau

pour le recepteur

comme expliqué , tu enleve la durit, tu defait les 2 vis qui le maintienne sur la cloche d'embrayage
et tu essaye de le faire bouger un peu "gauche droite " ou tourner , pour que la tige coulisse bien dans le caoutchouc
tu le tire delicatement jusqu'a voir la tige , que tu choppes avec une pince, et tu la force a rester appuyé sur la fourchette

normalement le clips en plastique sur la fourchette est censé la maintenir en place, (mais avec l'age , il ne faut prendre aucun risque...

ensuite sur le recepteur neuf bourre un peu de graisse par le trou du caoutchouc, pour que la tige coulisse bien , et sa evite au prochain demontage tout probleme

tu le rentres donc dans la tige et dans la cloche (le caoutchouc peut forcer un peu c'est normal) , le tout pousse la tige dans sa position , elle ne peut plus tomber

tu resserres , tout branche le tuyau et serre , ouvre la purge


pour le réamorçage

tu remplis le bocal, tu laisses le raccord legerement déssérré, et tu pompes (grand mouvement, lent surtout qu'il est neuf et sec) jusqu'a ce que l'emetteur s'amorce ( jet de liquide par le raccord.
tu serres le raccord
et tu passes en bas , mais il te faut une deuxieme personne à la pédale

, tu mets un bout de durit (idealement transparent ) sur la vis de purge désséré légérement ) et tu trempe l'extremité du tuyau dans un verre remplit a moitier de liquide neuf

la methode

tu fermes la purge, tu dis a l'autre pomper plusieurs fois , puis de resté appuyé au fond.
la tu ouvres la purge un petit peu, (des bulles et du liquide sortent) et tu refermes

tu fais ça le nombre de fois necessaire pour que la pedale est retrouvé sa dureté normale

(au debut ce n'est qu'un peu dur fond , puis ça devient normal)

voila
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Sam 18 Juil - 2:09

Ok. Merci pour tous ces tuyaux. Dimanche, ça devrait le faire sans trop de soucis. Le seul hic qu'ont peut avoir sur ce genre de boulot, c'est l'écrou qui ne veut pas venir ou qui casse (en général le dernier histoire de bien t'énerver) mais je vais faire attention. Pour la corrosité du lockeed, je connais, merci. Chiffon et eau à portée d'office...
Si tout ce passe bien, je devrais pouvoir la conduire pour la première fois dimanche soir...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Sam 18 Juil - 9:48

a dimanche alors
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Sam 18 Juil - 10:28

En revanche, à mon tour de filer un tuyau. Comme je suis tout seul demain, je n'aurais pas d'assistant. Je me suis donc bien renseigné sur comment faire une purge sans aide.
Je vous présente donc: "la purge à la seringue".
Tout d'abord, rendez-vous dans un magasin de bricolage et achetez un kit vidange tondeuse à gazon (env. 10 €). Ce kit contient une grosse seringue de 500ml, un tuyau souple transparent qui va nickel sur l'embout de la seringue ainsi que sur les vis de purge et un flacon en plastique transparent.
La méthode est hyper simple:
Ouvrir le réservoir de lockeed. Branchez le tuyau lié à la seringue sur la vis de purge. Maintenir la seringue à la verticale au dessus de la vis. Ouvrir la vis de purge et pomper jusqu'à ce qu'il n'y ait plus de bulles dans le liquide puis fermer la vis. Répétez l'opération si nécessaire sans oublier de refaire le niveau de temps en temps.
Voila. Beaucoup de mécano connaissent le truc. C'est simple, rapide et sans bavure...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Sam 18 Juil - 10:49

moi au garage on a un appareil dans ce style qui aspire par la vis de purge (meme principe) mais j'ai jamais trouvé ça tres fameux , on finis toujours par la methode tradi
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Sam 18 Juil - 12:35

Ca marche très bien pour les systèmes d'embrayage dont le circuit est direct avec un seul récepteur.
Pour les freins, on préconise quand même la méthode classique sauf si on a pas d'autre choix (pas d'assistant à la pédale).
Sinon zut ! Je n'ai pas reçu le récepteur (ha, la poste !) donc, je suis un peu coincé. Je vais commencer demain par l’émetteur en espérant qu'il arrive lundi. Sinon, c'est remis au week-end prochain (je bosse du mardi au samedi...)
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Mar 21 Juil - 17:44

Je viens de recevoir le récepteur de chez Paddock. Contrairement à chez Rimmer, il est fourni sans tige et la membrane n'est pas tout à fait pareil (pas de recouvrement) . Je suppose que ça n'a pas d'importance....
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Mar 21 Juil - 19:06

le recepteur ne peut pas etre fournit avec une tige puisqu'elle reste attaché a la fourchette d'embrayage.

et la membrane ça depend de la marque du recepteur elle sont plus ou moins grosse ce qui d'ailleurs est penible quand elle sont trop grosse car ça force pour rentrer dans le trou de la cloche d'embrayage
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Jeu 17 Sep - 22:53

alors des news , c'est monté?
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Ven 18 Sep - 10:30

Hé non, pas encore eu le temps. Après les vacances d’août, obligation de m'occuper du jardin et notamment de 2 haies de thuyas qui étaient démesurément hautes et qu'il a fallu raccourcir avec échafaudage, tronçonneuse et tout le toutim, sous peine de guerre ouverte avec madame si je laissais encore pour le lendemain. Ça m'a bouffé 2 weekends. Un autre weekend à réparer un neiman récalcitrant sur mon PT cruiser + travaux de maintenance sur ma bécane. Le weekend qui vient, j'ai des invités + un salon professionnel et, entre ça, je dois trouver un moment pour changer un roulement arrière sur la Clio de ma fille.
Pas gagner quoi! J'ai quand même fait une tentative rapide, entre deux, pour démonter l'émetteur mais là, avec mes clefs françaises, pas terrible. En plus, les écrous ont pas l'air de vouloir venir. J'ai arrêté avant de casser quelque chose, j'ai blindé le tout de dégrippant et du coup, j'ai acheté un jeu de clefs plates et de douilles aux côtes anglaises.
Sinon, je ne m'inquiète pas. Après tout je n'ai pas de timing et quand ce sera fait et ben... Ce sera fait! Tant que la voiture est au sec. J'espère le weekend prochain car, pour le moment, je n'ai rien de prévu.
J'ai un ami qui a mis 6 ans à restaurer une Pontiac GTO. Il a mis le temps mais maintenant, c'est un bijou. Il la possède depuis 1986 et ne la céderai pour rien au monde...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Ven 18 Sep - 19:22

ok moi aussi j'y suis dessu de temps en temps , mais comme j'ai d'autre voiture et motos jepeux pas etre partout , sans compter le porte feuille ...

tiens nous au courant
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Mar 29 Sep - 12:53

Bon, m'y suis remis ce week-end. Impossible de démonter le flexible entre l’émetteur et le récepteur sans casse, ce qui a fini par arriver. J'aurais du le commander tout de suite...
Là dessus d'ailleurs, je n'en reviens pas d'une telle disparité dans le prix de certaines pièces.
Chez Rimmer, le standard est à une trentaine d'euros HT. En ajoutant la TVA et les frais de ports exorbitants, je me retrouve à 80 euros.
Chez Betaset ou Motordream, avec l'avantage de pouvoir aller les chercher, je me retrouve grosso modo à presque 60 euros TTC. J'espère que c'est du renforcé à ce prix là.
Au final, chez Robsport, j'ai commandé un standard pour 9 livres + 4 de frais de port soit environ 20 euros.
Faut vraiment prendre la peine de chercher...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Dim 18 Oct - 18:22

Bonjour à tous,
Suite des aventures de ma TR7 furtive. Donc, le week-end dernier, j'ai terminé le remplacement de l'ensemble hydraulique de l'embrayage (émetteur, flexible et récepteur). J'ai ensuite pompé le liquide à l'aide d'une seringue puis je me suis arrêté là car il était très tard et je n'avais pas assez de batterie pour démarrer.
Après une bonne charge, j'ai placé la batterie et démarré le moteur et là, première déception: toujours pas de passage de vitesse possible. J'ai donc demandé à ma chère épouse de venir m'aider à faire une purge à l'ancienne. Ça m'a permis de constater que le circuit fonctionnait parfaitement (contrairement à l'ancien).
J'ai redémarré la voiture mais toujours pas de résultat positif. De toute évidence, l'embrayage était collé. J'ai cherché un peu sur Internet les solutions et il y en avait de toute sorte: mettre la voiture sur chandelles et faire tourner en prise jusqu'à ce que ça chauffe et se décolle, mettre la voiture contre un mur et démarrer en prise, rouler en 2ème et mettre un coup de frein à main, etc....
J'ai utilisé une méthode hyper simple que je vous conseille le cas échéant. J'ai mis la voiture en 4ème. J'ai appuyé sur l'embrayage et sur le frein en même temps puis j'ai donné un seul coup de démarreur. J'ai immédiatement entendu un "clong" significatif et, grand bonheur, les vitesses se sont mises à passer impeccablement. Je me suis amusé à faire quelques tours dans le corps de ferme ou je l'entrepose avec moult accélérations et dérapages. Ça fait du bien de la conduire et de s'amuser un peu après 3 mois d'entreposage. Donc, ce sujet est clos.
Coté freins, les ensembles disques, étriers et plaquettes sont neufs. Prochaine étape avant contrôle technique, l'éclairage. J'ai touché un peu à tous les boutons mais rien ne se passe au niveau des phares avants. Ils ne sortent pas. Quelqu'un pourrait m'éclairer ou m'envoyer une photo du tableau de bord avec les fonctions ? J'ai le manuel du conducteur TR8 en anglais mais il manque un peu d'explications et de repères indicatifs (ou je comprends pas assez bien l'anglais).
Merci et à bientôt...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Sam 31 Oct - 23:48

bon beh deja plus de souci coté embrayage . ça c'est fait
pour les phares reouvre un sujet en partie adequate (il y a 2 relais dans la boite gant un pour chaque phare) sur les 6 perso vu leur age je les avait tous changé par des neufs (il y a un kit chez rimmer)

tu dois les entendre claquer quand tu pousse vers le bas le boutons du tableau de bord des phares

pour la revue technique demande gentiment a syol sur le site tr7.fr...
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jprider le Lun 2 Nov - 19:07

Ben, au final, j'ai vite trouvé pour les phares. Juste 2 cosses débranchées. Ils marchent bien maintenant. Par contre, quand j'actionne les essuie-glaces, ils montent et ils descendent au meme rythme. C'est drole non ?...
avatar
jprider

Messages : 59
Date d'inscription : 25/06/2015
Localisation : Eure-et-Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par jf34 le Lun 2 Nov - 20:04

les phares montent et descendent avec les essuie glace , . mais c'est super rare comme option ça ! Very Happy

moi sur les 2 tr7 il y a vait des differences sur les phares, sur une quand tu fais un appel de phare, il s'ouvrent puis se referment au bout de quelque seconde
sur l'autre ils s'ouvraient , puis il fallait r'appuyer sur le commodo pour qu'ils se referment

j'ai l'impression qu'il y a une temporisation sur les appels de phare, par contre je sais pas ou elle est
mais le fait d'avoir changer mes relais a fait beaucoup de bien a tout le systeme electrique...
avatar
jf34
Admin

Messages : 244
Date d'inscription : 20/11/2014
Age : 2
Localisation : Lunel 34

Voir le profil de l'utilisateur http://triumph-tr7.forumactif.org

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par lusyol le Lun 28 Nov - 12:51

Bonjour tu as le schéma électrique ?

lusyol

Messages : 33
Date d'inscription : 27/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Les vitesses ne passent pas...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum